Minor incident with Service relating to the Okomo Admin Portal
Incident Report for Okomo
Postmortem

An uncatched error caused the service to crash and automatically restart. The incident was actually only ~5 minutes long, and not 59 minutes as reported by the automated availability metrics in the statuspage. The reason for that is that at around the same time, our monitoring system (Uptimerobot) had an outage which would prevent it from sending the “we’re live again”-info to the automated metrics.

Posted Jun 25, 2020 - 08:08 CEST

Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 15:08 CEST
Update
We are continuing to investigate this issue.
Posted Jun 24, 2020 - 15:06 CEST
Investigating
We are currently investigating this issue.
Posted Jun 24, 2020 - 15:06 CEST
This incident affected: Okomo Service and Okomo Admin Portal.